LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM
please login or register to create a topic

Home

General Support

topics in this forum - RSS The general support forum topic for CastleOS - ask questions, get help, and more
Latest post Views Posts
'Sticky' topic

How To Use This Topic

from Chris Cicchitelli
9/25/2017
from Tim Bateson
3066 16
'Sticky' topic

Remote Support

from Chris Cicchitelli
8/10/2015
from Chris Cicchitelli
2562 1

Yale Lock Still not working?

from Nick Bento
1 days ago
from Ricardo Timithy
360 7

Insteon hub connection

12 | from tony john
10/1/2021
from Johanna Tulmil
1976 22

End of the road?

from Scott Goffman
11/6/2018
from Eric F
2125 12

Z-Wave Question

from Brian Witsken
4/17/2018
from laboredm
692 3

Aeotec Quad Wallmote supported?

from Tommy Long
3/18/2018
from Chris Cicchitelli
1778 14

kinect connection support

from Glen Kay
2/7/2018
from Glen Kay
554 1

Kwikset lock not working reliably with CastleOS

from phzi phzi
1/30/2018
from Glen Kay
746 8

ZWave Secondary Controller - adding new devices

from Tommy Long
1/29/2018
from Tommy Long
438 1

Multi Zone Kinect Service.

from kent sager
1/27/2018
from Chris Cicchitelli
597 2

New Installation

from Michael Smith
1/27/2018
from Chris Cicchitelli
598 4

Kinect V2/voice control/ and your future direction

from Robert Sims
1/27/2018
from Chris Cicchitelli
648 3

Android app has no dimmers

from Kevin Mathews
1/14/2018
from Kevin Mathews
426 1

crash.

from kent sager
1/12/2018
from kent sager
434 3

License Key

from kent sager
1/11/2018
from Chris Cicchitelli
511 3

remote hub

from kent sager
1/5/2018
from Chris Cicchitelli
466 6

Lost Hub Log On Password

from Don Tyner
1/3/2018
from Chris Cicchitelli
454 4

Voice Announcements not working

from Frank Dracman
12/30/2017
from kent sager
562 10

security sensors

from kent sager
12/28/2017
from Chris Cicchitelli
360 2
1234 ..27