LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

recent posts recent posts - RSS

1 days ago
Topic:
Denon heos support?

Dasler
Dasler
Posts: 12
Dasler
Dasler
Posts: 12
Topic: Denon heos support?
Quick question,

Is the Heos speaker system supported?

Ty.
2 days ago
Topic:
Aeotec Quad Wallmote supported?

Tommy Long
Tommy Long
Posts: 202
Do you know if there is a way to get each of the 4 buttons to be treated as 4 independent buttons, i.e. as 4 separate channels?
For now, CastleOS is treating the 4 buttons as if they were one-and-the-same.
4 days ago
Topic:
Aeotec Quad Wallmote supported?

Tommy Long
Tommy Long
Posts: 202
Thanks for getting back smile
Some success.
If I select the trigger based on Wallmote->Channel->Channel 1->Turns On, then it does not trigger.
If I select the trigger based on Wallmote->Turns On/Activates, then it does trigger. Doesn't matter which of the 4 buttons I press.
The Log shows
Updated status of Wall Controller:4(Z-Wave Devices) to 100. As you can see it is not reporting any particular channel.
4 days ago
Topic:
Aeotec Quad Wallmote supported?

Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Topic: Aeotec Quad Wallmote supported?
Hi Tommy, have you tested the device triggers to see if it will work? It looks like it's being detected property and it should work as you expect with events. The dimmer I have to test (I do have one here for testing) as I'm not sure off the top of my head. But in prior tests the on/off triggers worked as expected.

Despite showing the on/off switch in the GUI, that will have no effect as you mentioned.


Thanks!
5 days ago
Topic:
Aeotec Quad Wallmote supported?

Tommy Long
Tommy Long
Posts: 202
Chris, do you know if it would be a major software effort to support this, or is it a simple fix?
5 days ago
Topic:
Status of Global Cache update?

Black Forest
Black Forest
Posts: 33
Still nothing from Chris about this promised update. Support for this product is non-existent it seems.
8 days ago
Topic:
Can not get Insteon Hub PLM ID to load

Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Hmm, I don't think that is the case, but I'll double check.. it's working as expected now though?
8 days ago
Topic:
Can not get Insteon Hub PLM ID to load

bytemgmt
bytemgmt
Posts: 2
I think I have found the issue.
It appears that connections to the insteon PLM require a password change... This would be good to identify for new users upset
8 days ago
Topic:
Can not get Insteon Hub PLM ID to load

bytemgmt
bytemgmt
Posts: 2
I am having the same issue with Insteon 2245, did you identify the issue?
9 days ago
Topic:
Aeotec multisensor 6 - Vibration Detector

Tommy Long
Tommy Long
Posts: 202
I now see under Devices for the multisensor 6 the following:
UV, Temp, Hum, Lum Batt "Vibration".
After a small amount of time it changes to "All Clear"

So it appears to be working from that standpoint.

However I can't get this to trigger an Event.
The Log is showing that something got reported to "100" from the sensor but doesn't say what was detected (motion, vibration, etc.)
I also noticed that the motion detector is also going off at the same time. I set up a second event to trigger off the motion detector but it too is not triggering an event.

Another thing I've found, is it appears CastleOS doesn't differentiate between motion and vibration.
If I merely walk around and set off the motion sensor (not shaking), it indicates both vibration and motion.
If I shake it yet the motion LED doesn't go off, it also indicates both vibration and motion.
edited by TommyLong on 5/20/2017
9 days ago
Topic:
Aeotec multisensor 6 - Vibration Detector

Tommy Long
Tommy Long
Posts: 202
Ah, I see my mistake, I had to reedit the device to change its capabilities (uncheck smoke alarm, check vibration)
9 days ago
Topic:
Aeotec multisensor 6 - Vibration Detector

Tommy Long
Tommy Long
Posts: 202
Just tried this out but....
Add Event
1) EventType=Triggered
2) TriggerType=
Device status changes;
Select a Device = aeotec's multisensor 6;
Select "Property Changes"
Please Select: {temperature, humidity, luminance, ultraviolet, smoke alarm, motion detected}

I don't see "vibration". Also the multisensor 6 doesn't detect smoke.
edited by TommyLong on 5/20/2017
9 days ago
Topic:
Aeotec Quad Wallmote supported?

Tommy Long
Tommy Long
Posts: 202
I'm trying this device out but not detecting properly.
http://products.z-wavealliance.org/products/2130

Here is what I have done:

1) CastleOS Settings->Zwave->Add Device
2) Double-Click Quad wallmote's Action button (Inclusion using security)
Wallmote's LED goes to blinking Orange
3) After a few minutes
Orange blinking ceases, and goes off (I think this means inclusion successful)

Check CastleOS logs:

3:10:53 Z-Wave Controller Entering Inclusion Mode
3:11:08 Wall Controller:4 is a multichannel device. Querying channels...
3:11:08 Z-Wave Controller Linked to Device: Wall Controller:4
3:11:08 Z-Wave Controller has Exited Inclusion Mode
3:11:12 Received End Point Report:4


Under CastleOS Devices->ZWave
Shows up as Wall Controller:4 and has an On/Off button for each of the 4 channels.
(i.e. CastleOS thinks the Quad-Mote is a device that CastleOS can turn on/off)

I was hoping to use wallmote at least as an on/off button for CastleOS to use
to control some other device, and was hopeful it could also be used as a dimmer (finger sliding across the button).

Any recommendations?
edited by TommyLong on 5/24/2017
9 days ago
Topic:
Aeotec multisensor 6 - Vibration Detector

Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Yes it is! In events, access device properties as a trigger and it will be there.
9 days ago
Topic:
Aeotec multisensor 6 - Vibration Detector

Tommy Long
Tommy Long
Posts: 202
Is the vibration detection feature of the Aeotec Multisensor 6 supported?
10 days ago
Topic:
Tiny home

Tom Osterdock
Tom Osterdock
Posts: 4
Tom Osterdock
Tom Osterdock
Posts: 4
Topic: Tiny home
Chris the only direct I have for you is here. I found a Chris C. on facebook that lives in Boston. I sent a friend request and direct messaged him there with my phone #. I was thinking it was probably you. Hope so. If not let me know.
11 days ago
Topic:
Mini PC

Dasler
Dasler
Posts: 12
Dasler
Dasler
Posts: 12
Topic: Mini PC
Are the hue motion sensor supported?

If yes, which one you think would be better to integrate with the hue bulbs
Insteon motion sensor or hue sensor.

Ty.
11 days ago
Topic:
Tiny home

Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3284
Topic: Tiny home
Hi Tom, a DM means direct message, or private message. I'm sorry that you've been unable to reach me, I don't think I have any messages from you other than here? How have you been reaching out?

I'm about to call it a night now, but please let me know and I'll get in touch tomorrow!

Thanks!!
11 days ago
Topic:
Tiny home

Tom Osterdock
Tom Osterdock
Posts: 4
Tom Osterdock
Tom Osterdock
Posts: 4
Topic: Tiny home
Chris I have been trying to get ahold of you. What is a DM? Sorry have not heard of that one before.
12 days ago
Topic:
Fortrezz ZWave MIMO2 Relays

Assistive Tech Dad
Assistive Tech Dad
Posts: 89
Tommy Long wrote:
Hi, I'm thinking of using this device for an upcoming project, primarily the inputs. Do you think there are issues enough that I should avoid using it?


I have not used the inputs myself. Chris is right that the units are now working great with CastleOS. I have one bad unit from Fortrezz I still have to get fixed (the program button seems to not be working). Other than that they work as expected.