LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

HomeBug Reports

A forum topic for reporting bugs and other issues with CastleOS

Wifi caused CastleOS to be unresponsive Messages in this topic - RSS

Tim Bateson
Tim Bateson
Posts: 53


6/11/2017
Tim Bateson
Tim Bateson
Posts: 53
After needing to reset my wifi due to slow speeds, castle OS will not work. I have restarted the hub, reinstalled core services several times trying to reinstal and repair. I can pull up and navigate throughout the software but it is non-functioning.
It occurred on june 8th at 1030PM eastern or so when my gateway was reset.
0 link
Tim Bateson
Tim Bateson
Posts: 53


6/12/2017
Tim Bateson
Tim Bateson
Posts: 53
Wellllll....... instead of whining,
I had time to look a bit today and found out that after my wifi goes down CastleOS, (for some reason) disables Z-wave and Insteon. I enabled them in settings and restarted. Seems to work.
I hope this helps someone else!
0 link
Tim Bateson
Tim Bateson
Posts: 53


6/13/2017
Tim Bateson
Tim Bateson
Posts: 53
More problems!
z wave continually disables!
I had a few internet outages (I bought a house in a new developement) and when the internet signal renews castleos does not work at all. I open it up and have to use the core service repair tool, then restart, then enable insteon and z wave, then restart and then insteon will work.
Z wave has not worked in days. No matter what I do: Restart; repair core services; log out; enable; change ports etc... when I restart z wave disables.
my door locks dont lock at night. I know.... I am succumb to physical movement!
I will need help with this for sure
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


6/13/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
Hi Tim, let's do a remote troubleshooting? I don't think this is CastleOS but we'll figure it out...

Let me know what time works today.

Thanks!!
0 link
Tim Bateson
Tim Bateson
Posts: 53


6/13/2017
Tim Bateson
Tim Bateson
Posts: 53
when ever you want to lets say 4 pm eastern?
I will dial in and you can reply when ever you have the time!
edited by Tabcab1329 on 6/13/2017
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


6/13/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
Sorry was in a meeting when this came in. I can do it now or anytime after now...
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


6/13/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
Sorry was in a meeting when this came in. I can do it now or anytime after now...
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


6/14/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
For anyone else having this issue, unreliable WiFi was disconnecting the INSTEON hub from CastleOS. Z-Wave needed the Z-Stick to move to a different USB port. Everything worked nominally after this was done.
0 link