LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

HomeGeneral Q&A

Have non-support related questions? Ask them here!

Aeotec Multisensor 6 Messages in this topic - RSS

Assistive Tech Dad
Assistive Tech Dad
Posts: 112


7/15/2017
Assistive Tech Dad
Assistive Tech Dad
Posts: 112
I just added one of these to my home for the specific intention of closing my living room blind if it gets too bright to help protect rugs and furniture from UV damage. Trying to figure out if I should set my event to trigger off of the UV sensor or the lumens sensor and what value. Any suggestions?
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3366


7/15/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3366
UV is 1-11, I think the danger zone is 3 and up.

For lumens, you'll have to watch your specific space and see what values it gives and figure out what is the right amount for your specific space. It's just a personal preference.
0 link
Tommy Long
Tommy Long
Posts: 216


29 days ago
Tommy Long
Tommy Long
Posts: 216
I'm running 1.3.3301.
I want to get the motion detector to trigger an event but no luck with the trigger running.
The Log shows the sensor is working (Updated Status of X Sensor (Z-Wave Devices) from 0 to 100 and back to 0).
The Event config is Trigger-> Device Changes Status->Device = the sensor's name X->Property Changes-> motion detected.
After configuring and saving, the GUI shows the "Event Triggers" =X. Nothing about property changes/motion detected.
For the device itself, the config has Type=Other; Humidity Sensor, Luminosity Sensor, Motion Sensor, Temperature Sensor, UV Sensor and Vibration Sensor check boxes marked.

Is this a bug, and if not, what should the config be?
edited by TommyLong on 10/26/2017
0 link
Tommy Long
Tommy Long
Posts: 216


22 days ago
Tommy Long
Tommy Long
Posts: 216
Chris can you help out here?
0 link