LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

HomeCastleHUB

Information, FAQs, Q&As, and everything else related to the CastleHUB can be found here

Out of Memory on flash with windows 10 updates Messages in this topic - RSS

Tim Bateson
Tim Bateson
Posts: 55


8/18/2017
Tim Bateson
Tim Bateson
Posts: 55
I want to ensure I get the correct upgrade to install on the hub.
In the machine is a Foresee 32 GB Model: B100M032G FW-M1001C
I am presuming that any Kingston or similar quality m SATA Flash SSD will do.
Is this correct?
Any suggestions or requirements that I am missing?
Thanks as always....
and I am looking forward to the new release!
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3366


9/3/2017
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3366
Hi Tim, did this autocorrect itself? It should be cleaning up room enough to make the update automatically. Thanks!
0 link
Tim Bateson
Tim Bateson
Posts: 55


9/8/2017
Tim Bateson
Tim Bateson
Posts: 55
Yes it did. I responded to the other thread via info@ email and PM
0 link
Tim Bateson
Tim Bateson
Posts: 55


9/25/2017
Tim Bateson
Tim Bateson
Posts: 55
The newest windows 10 update tried to install. It was 1.15 gB. It said it could not install due to insufficient space.
So Now I dont have enough space for updates to install and then uninstall the old data.
I feel like we are in a circular conversation.

Chris Cicchitelli wrote:
Hi Tim, did this autocorrect itself? It should be cleaning up room enough to make the update automatically. Thanks!
0 link
Tim Bateson
Tim Bateson
Posts: 55


9/25/2017
Tim Bateson
Tim Bateson
Posts: 55
Today I discovered that CastleOS dumped my key again. I got back rom vacation and so I don’t know when that happened to it.

It doesn’t recognize all of my lightify lights. I have uninstalled them 3 times and tried to get Castle to see them by enabling Lightify after that. In addition, I can not control lightify at all from the Castle menu. It will not turn on/ off or change colors on the lights let alone use them in any event etc…

The portal active screen always shows a garage lightify light on even when its physically off or on for that matter. I try to turn it off under devices and it just turns back on even though the light is off. I thought that since CastleOS has dumped my license a couple of times and I had to reactivate lightify, insteon and zwave that these would reinstall the right way but they have not.

I have given up on the locks as I stated in the thread but I do think it’s the locks and not a castle issue.
Insteon works great and I recommend it to everyone.

CastleOS will not change to away mode in any of my events as a condition.

I use a 6 button insteon scene controller to activate a lamp module called away, and use that trigger to activate scenes.
I turn off the button to deactivate the trigger in events thereby deactivating the scenes.

I sure wish I could use my ecobee in these events and hope that the new release helps.

The c drive on the CastleOS shows 2.97 gB now remaining on the C drive so I guess that OK. Thanks for the info on that one.
Still not a lot of space after windows 7 went to 10
0 link
Tim Bateson
Tim Bateson
Posts: 55


9/25/2017
Tim Bateson
Tim Bateson
Posts: 55
2 days ago windows tried to update and it tells me I do not have enough room to download the update. I am stuck there. It gets to about 90% and it stops. I reboot etc... Sooooo I am guessing thats it!
Also I again woke up with the lights on. Castle did not turn things off again. I dumped my license keys again. This is the 4th time it has done this and yes I can reboot or just restart core and it works fine.
I added an even yesterday. Turn on lamp module at sunset no conditions, everyday! It will not come on. I can operate it fine with insteon and within castle as a device!
0 link
Tim Bateson
Tim Bateson
Posts: 55


10/11/2017
Tim Bateson
Tim Bateson
Posts: 55
Never responded to this one either
0 link