LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

HomeGeneral Support

The general support forum topic for CastleOS - ask questions, get help, and more

Pella Insynctive Bridge Messages in this topic - RSS

Assistive Tech Dad
Assistive Tech Dad
Posts: 112


13 days ago
Assistive Tech Dad
Assistive Tech Dad
Posts: 112
Just checking if anyone has had success adding a Pella Insynctive Bridge to COS. When included successfully the bridge is supposed to turn its status LED green and emit a long tone. When I include mine the LED turns green and the tone starts but never stops (literally never, I let one go for 20+ minutes before unplugging the device).

Checking the Devices page in COS I do see a new Z-Wave device "Generic Controller:XX". Each time I try to add the Bridge device I get a new instance of "Generic Controller:XX" each with the same node number.

I have called Pella Support and they are not familiar with COS, so they are going to have an engineer on their side do some investigation, but I thought I would ask from this side as well.
0 link
Assistive Tech Dad
Assistive Tech Dad
Posts: 112


11 days ago
Assistive Tech Dad
Assistive Tech Dad
Posts: 112
Pella Support got back to me an essentially said that the ZWave system used by COS was not compatible with the Insynctive Bridge and the only way to address that is if COS rewrites their ZWave system to be compatible.
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3350


10 days ago
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3350
Hmm, I wonder if an engineer really looked at it if that's the response they are giving you. We use the official Z-Wave library licensed from Sigma, so it's the same "Z-Wave system" that everyone else uses. More likely the issue is it's using a command class we don't support or isn't being linked to that device properly. I've looked around, but I can't find Z-Wave documentation for the Pella bridge. Do you mind asking support for that, then I can wire it up? I'll need to know which command classes their device is expecting. Thanks!!
0 link
Assistive Tech Dad
Assistive Tech Dad
Posts: 112


7 days ago
Assistive Tech Dad
Assistive Tech Dad
Posts: 112
I sent your questions to the support line. If I get any answers I will pass them along.
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3350


6 days ago
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3350
Thanks. Once I have the Z-Wave technical docs for that device I can figure out what's what...
0 link