LOGIN  |  REGISTER
Smart Living Made Brilliant!
CASTLEOS FORUM

HomeBug Reports

A forum topic for reporting bugs and other issues with CastleOS

Cannot use Canadian postal code Messages in this topic - RSS

tuxGurl
tuxGurl
Posts: 2


3/11/2013
tuxGurl
tuxGurl
Posts: 2
I changed the default zip code to a Canadian postal code and I was booted out of the application. It saved my setting but when I clicked menu it took me to the login page and refused to let me log back in. I had to hit the backspace and get back to the settings page to enter a dummy zip code to be let back in.


Here's a random postal code in Toronto for your testing: M4B 1B3

0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


3/11/2013
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
tuxGurl wrote:
I changed the default zip code to a Canadian postal code and I was booted out of the application. It saved my setting but when I clicked menu it took me to the login page and refused to let me log back in. I had to hit the backspace and get back to the settings page to enter a dummy zip code to be let back in.


Here's a random postal code in Toronto for your testing: M4B 1B3




Hi tuxGurl! Sorry about this issue! Instead of using a Canadian zipcode, please instead just use the city name and country, for instance Toronto, CAN. Let us know if you have any other questions!
edited by ccicchitelli on 3/11/2013
0 link
tuxGurl
tuxGurl
Posts: 2


3/12/2013
tuxGurl
tuxGurl
Posts: 2
Sweet, it works now.. Except I don't see how to change the units to Celsius.
Maybe a future enhancement?

Thanks!
0 link
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390


3/12/2013
Chris Cicchitelli
Chris Cicchitelli
Administrator
Posts: 3390
tuxGurl wrote:
Sweet, it works now.. Except I don't see how to change the units to Celsius.
Maybe a future enhancement?

Thanks!



Yes, I'm sorry, that will be in the next release.
0 link